Ovirt on RHEL5 or RHEL6 Requires: libvirt-lock-sanlock Requires: sanlock-python

16. June 2014 SysAdmin 0

**Issue**

While installing ovirt on RHEL5 or 6, you may come up with the following error with yum.

*Requires: libvirt-lock-sanlock*
*Requires: sanlock-python*

**Solution**

[sociallocker] All you need is to enable the **RHEL Server Optional** repository from your RHN.  [/sociallocker]

 


Leave a Reply

Your email address will not be published.